サポート/お問い合わせ

IPSecで拠点間接続するには(対向装置CISCO 1812J)

概要

IPsecで拠点間接続を行います。

構成

情報

Rooster NSX情報

IPsec接続種別 イニシエータ
ETH0(LAN) 192.168.62.1/24
ETH1(WAN) 192.168.63.1/24
識別子 192.168.63.1

CISCO 1812J情報

IPsec接続種別 レスポンダ
FEx 192.168.64.1/24
FE0 192.168.63.2/24
識別子 192.168.63.2

CISCO 1812J 動作確認済みバージョン

ファームウェアバージョン 12.4(15)T7

※バージョンによっては、設定手順が異なる場合がございます。

共通情報

事前共有鍵 password

設定手順

  1. PC1からRooster NSXに接続します。
    接続方法については、「WebUI設定の使い方(入り方)」をご参照ください。
  2. Rooster NSXのIPsec設定を行います。
    設定方法については、「IPSecで拠点間接続するには(NSX同士)」をご参照ください。
    ※Rooster NSXの設定はイニシエータ側(NSX1)の設定を行ってください。
  3. CISCO 1812JのIPsec設定を行います。
    ※初期設定から設定追加を行った場合の例です。

    crypto isakmp policy 1
    encr aes 256
    hash md5
    authentication pre-share
    group 5
    !
    crypto isakmp key password address 192.168.63.1
    crypto ipsec transform-set PHASE2 esp-aes 256 esp-md5-hmac
    crypto map CRYPTOMAP1 10 ipsec-isakmp
    set peer 192.168.63.1
    set transform-set PHASE2
    set pfs group5
    match address 150
    !
    interface FastEthernet0
    ip address 192.168.63.2 255.255.255.0
    no shutdown
    speed auto
    duplex auto
    crypto map CRYPTOMAP1
    !
    interface Vlan1
    ip address 192.168.64.1 255.255.255.0
    !
    ip route 0.0.0.0 0.0.0.0 192.168.63.1
    access-list 150 permit ip 192.168.64.0 0.0.0.255 192.168.62.0 0.0.0.255

サポート/お問い合わせ

お問い合わせ

製品購入にあたってのお問い合わせ
sales-suncomm@sun-denshi.co.jp
製品の仕様やサポート・サービスに関するお問い合わせ
support-suncomm@sun-denshi.co.jp

製品/サービス お問い合わせフォーム

お電話・FAXでのお問い合わせ

お電話及びFAXによるお問い合わせにつきましては、以下の番号までお願い致します。 なお、お電話によるお問い合わせにつきましては、下記受付時間内にてお願い致します。

TEL:052-756-5987FAX:052-756-5999
受付時間 平日 10:00~12:00 13:00~16:00まで(土日祝日、弊社休業日を除く)

IoT/M2Mならサン電子
ページTOPへ

会員ユーザー専用ページ ログイン

パスワードを忘れた方新規登録ページ